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There are 50 Multiple Choice Questions in this paper divided into two sections.

Each question has Four Options out of which ONLY ONE is correct.

All questions are compulsory. 

No electric device capable of storing and displaying visual information such as 

calculator and mobile is allowed during the course of the exam.
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INSTRUCTIONS

There is no negative marking.4.

Section A     40 MCQs; 1 Mark each

Section B     10 MCQs; 2 Marks each
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Section-A (1 Marks each)
1. How can you add a new slide to an existing PowerPoint presentation in Microsoft

PowerPoint 2016?
(a) Click on ‘‘New Slide’’ in the Home tab 
(b) Right Click in the slide area and select ‘‘New Slide’’ 
(c) Press ‘‘Ctrl + N’’ 
(d) Press ‘‘Ctrl + M’’

2. What is the function of the SUM function in Microsoft Excel 2016? 
(a) To calculate the average of a range of values.
(b) To count the number of cells in a range.
(c) To calculate the product of a range of values. 
(d) To calculate the sum of a range of values.

3. What is the default font in MS Word 2016?
(a) Times New Roman (b) Arial (c) Calibri (d) Verdana 

4. What is the most common type of memory in a computer? 
(a) Hard disk drive (b) Random Access Memory (RAM) 
(c) Read Only Memory (ROM) (d) Flash memory

5. What type of software controls the computer hardware and acts as an interface
between hardware and other software? 
(a) Application Software (b) System Software 
(c) Utility Software (d) Gaming Software

6. When was the first electronic computer invented? 
(a) 1941 (b) 1951 (c) 1961 (d) 1971

7. What type of hardware device is used for permanent storage of data? 
(a) RAM (b) CPU (c) Hard disk drive (d) Graphics card

8. What type of software is used for managing and organizing email? 
(a) Email client software (b) Graphics software 
(c) Database software (d) Spreadsheet software

9. ........................ is the feature in Windows 10 that allows you to snap windows to the sides of
the screen called.
(a) Snap Assist (b) Snap to Edge (c) Snap Window (d) Snap Desktop

10. The file extension for a QBASIC program is 
(a) .qb (b) .qbs (c) .bas (d) .qbasic

11. What protocol is used for routing IP packets between networks? 
(a) HTTP (b) FTP (c) TCP (d) OSPF
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12. What is the purpose of a firewall in a network? 
(a) To provide network security (b) To provide network connectivity 
(c) To provide network management (d) To provide network optimization

13. What is the term used to describe a type of software that is designed to spread from
one computer to another, replicating itself in the process? 
(a) Virus (b) Worm (c) Trojan (d) Spyware

14. What is the term used to describe the process of using artificial intelligence and
machine learning to analyze large amounts of data in real-time? 
(a) Data Warehousing (b) Data Mining 
(c) Big Data Analytics (d) Predictive Analytics

15. Which of the following is not a type of computer peripheral? 
(a) Mouse (b) Keyboard (c) Processor (d) Monitor

16. What type of page layout is best suited for a letter or a formal document in MS Word
2016? 
(a) Portrait (b) Landscape (c) Page Borders (d) Columns

17. What type of chart would you use to compare the sales of different products in MS Excel 
2016? 
(a) Pie Chart (b) Line Chart (c) Bar Chart (d) Scatter Chart

18. Which of the following was the first computer to use vacuum tubes as a means of
computation? 
(a) Colossus (b) UNIVAC I (c) ENIAC (d) Harvard Mark I

19. Adam’s computer has been running slow lately and he has noticed a number of pop-up
ads appearing on his screen. What type of malware might be causing this problem? 
(a) Adware (b) Spyware (c) Ransomware (d) Worms

20. What is the purpose of the IF function in Microsoft Excel 2016? 
(a) To perform a mathematical calculation 
(b) To compare values and return a result based on the evaluation 
(c) To sort data 
(d) To merge cells

21. How can you add an image to a PowerPoint slide in Microsoft PowerPoint 2016? 
(a) Click on ‘Picture’ in the Insert tab 
(b) Right Click in the slide area and select ‘Picture’ 
(c) Press ‘Ctrl + Shift + P’ 
(d) Press ‘Ctrl + P’

22. How can you add a page border in MS Word 2016? 
(a) File Menu (b) Home Tab (c) Insert Ttab (d) Page Layout Tab 
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23. In MS Word 2016, how do you change the page orientation to landscape? 
(a) Page Layout Tab → Orientation → Landscape 
(b) Page Layout Tab → Page Setup → Landscape 
(c) Home Tab → Orientation → Landscape 
(d) Home Tab → Page Setup → Landscape 

24. In MS Excel 2016, what is the shortcut key to insert a chart in a worksheet? 
(a) Alt + F1 (b) Ctrl + Shift + F1 
(c) Ctrl + Alt + F1 (d) Alt + Shift + F1 

25. What is the term used to describe the use of Natural Language Processing (NLP) and
other artificial intelligence technologies to create more human-like interactions with
computers and digital devices? 
(a) Chatbots (b) Virtual Assistants 
(c) Voice-activated Interfaces (d) Natural Language Interfaces

26. What is the term used to describe the process of converting analog signals into digital
signals? 
(a) Sampling (b) Modulation 
(c) Demodulation (d) Encoding

27. What is the primary purpose of a virus in a computer system? 
(a) To enhance performance (b) To provide security 
(c) To damage or disrupt the system (d) To add new features

28. Which of the following is not an example of an IoT device?
(a) Smart Thermostat (b) Smart Watch
(c) Microsoft Word (d) Smart Door Lock

29. Find the odd one out.
(a) Smart Thermostat (b) Smart Watch 
(c) Microsoft Word (d) Smart Door Lock

30. In MS Excel 2016, what is the shortcut key to insert a new worksheet in a workbook? 
(a) Ctrl + Shift + N (b) Ctrl + N 
(c) Ctrl + Shift + T (d) Ctrl + T 

31. What is the default data type in QBASIC? 
(a) Integer (b) Long Integer (c) Float (d) String

32. What is the command used in QBASIC to declare a variable? 
(a) DEFINE (b) DECLARE (c) VAR (d) DIM

33. What is the term used to describe a type of virus that attaches itself to a legitimate
program, hiding its malicious activities? 
(a) Worm (b) Trojan (c) Rootkit (d) Adware
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34. What is the term used to describe a global network of computers connected by a
common communication protocol, allowing the exchange of information and data? 
(a) Intranet (b) Extranet 
(c) Internet (d) Intercloud

35. ......................... is the term used to describe a type of malware that is designed to gather
information about a user and send it to a third party. 
(a) Spyware (b) Adware 
(c) Ransomware (d) Keylogger

36. What was the first commercially available computer to use a microprocessor? 
(a) Intel 4004 (b) Intel 8008 
(c) Intel 8080 (d) MOS Technology 6502

37. Tom’s computer has been displaying a message on the screen, demanding payment in
exchange for unlocking his files. What type of malware might be responsible for this
situation?
(a) Ransomware (b) Adware 
(c) Spyware (d) Worm

38. Find the odd one out.
(a) Bar chart (b) Pie chart 
(c) Line chart (d) Map chart

39. What is the maximum number of characters that can be entered in a single cell in
Microsoft Excel 2016? 
(a) 32,000 characters (b) 65,536 characters 
(c) 1 million characters (d) 10 million characters

40. What was the first personal computer called? 
(a) IBM PC (b) Apple II 
(c) Commodore 64 (d) TRS-80

Section-B (2 Marks each)
41. Which of the following statements are true about the purpose of Track Changes in MS

Word 2016? 

I. To keep a record of changes made to a document.
II. To apply multiple changes at once.

III. To revert to the original document. 
IV. To format a document.

Codes
(a) Only I (b) I and II
(c) II and III (d) I, II and IV
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42. Which of the following is used to create a table of contents in MS Word 2016? 

I. Go to the ‘References’ tab and click the ‘Table of Contents’ button.
II. Right Click on the page and select ‘Table of Contents’.

III. Press ‘Ctrl’ + ‘Shift’ + ‘T’.
IV. Go to the ‘Home’ tab and click the ‘Table of Contents’ button.

Codes
(a) Only I (b) Only III
(c) II and IV (d) All of these

43. Match the following AI-based technologies with their applications. 

List I List II
A. Natural Language Processing 1. Image recognition

B. Machine Learning 2. Speech recognition 

C. Deep Learning 3. Predictive analytics

Codes
A B C A B C

(a) 2 3 1 (b) 3 2 1
(c) 2 1 3 (d) 1 3 2

44. Match the following MS Excel 2016 features with their descriptions. 

List I List II
A. Pivot Table 1.  Used for creating charts and graphs 

B. Formulas 2. Used for summarizing and analyzing large
amounts of data 

C. Charts 3. Used for performing calculations on data in a
spreadsheet

Codes
A B C A B C

(a) 3 2 1 (b) 3 1 2
(c) 2 1 3 (d) 2 3 1

45. Match the following MS PowerPoint 2016 features with their descriptions. 

List I List II
A. Slides 1.  Used for creating charts and graphs.

B. Animations 2. Used for organizing and presenting ideas in a visual format.

C. Charts 3. Used for adding visual effects to slides in a presentation.

Codes
A B C A B C

(a) 3 2 1 (b) 3 1 2
(c) 2 3 1 (d) 1 2 3
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46. Match the following network devices with their functions. 

List I List II
A. Router 1. Used for connecting computers to a Local Area

Network. 

B. Switch 2. Used for directing data packets to their
destination on the internet.

C. Modem 3. Used for connecting a computer to the internet.

D. Hub 4. Used for connecting multiple devices to the
same network.

Codes
A B C D A B C D

(a) 3 2 1 4 (b) 2 4 3 1
(c) 2 3 1 4 (d) 4 3 1 2

47. What is the difference between the ‘PRINT’ and ‘LPRINT’ commands in QBASIC? 
(a) PRINT prints to the screen, while LPRINT prints to the printer.
(b) PRINT prints text in color, while LPRINT prints text in black and white.
(c) PRINT prints with a different font than LPRINT.
(d) There is no difference between the two commands.

48. What is a compiler in the context of computer programming? 

I. A program that converts high-level language code into machine code 

II. A program that converts machine code into high-level language code 

III. A program that debug and test code 

IV. A program that automate repetitive tasks
Codes
(a) Only I (b) I and IV
(c) I, II and IV (d) All of these

49. How can you apply a predesigned theme to a PowerPoint presentation in Microsoft
PowerPoint 2016?
(a) Click on ‘Themes’ in the Design tab and select the desired theme 
(b) Right Click in the slide area and select ‘Themes’ 
(c) Press ‘Ctrl + T’ 
(d) Press ‘Ctrl + Shift + T’

50. What is the term used to describe the integration of physical devices, vehicles, buildings 
and other items with electronics, software, sensors and internet connectivity?
(a) The Internet of Things (IoT) (b) Artificial Intelligence (AI)
(c) Virtual Reality (VR) (d) Augmented Reality (AR)
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Answers
1. (a) Click on ‘New Slide’ in the Home tab

2. (d) To calculate the sum of a range of values

3. (c) Calibri

4. (b) Random Access Memory (RAM)

5. (b) System software

6. (a) 1941

7. (c) Hard disk drive

8. (a) Email client software

9. (a) Snap Assist

10. (c) .bas

11. (d) OSPF

12. (a) To provide network security

13. (b) Worm

14. (c) Big Data Analytics

15. (c) Processor

16. (a) Portrait

17. (c) Bar Chart

18. (c) ENIAC

19. (a) Adware
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20. (b) To compare values and return a result based on the evaluation

21. (a) Click on ‘Picture’ in the Insert tab

22. (d) Page Layout Tab

23. (a) Page Layout Tab → Orientation → Landscape

24. (a) Alt + F1

25. (b) Virtual Assistants

26. (b) Modulation

27. (c) To damage or disrupt the system

28. (c) Microsoft Word

29. (c) Microsoft Word

30. (a) Ctrl + Shift + N

31. (a) Integer

32. (d) DIM

33. (b) Trojan

34. (c) Internet

35. (a) Spyware

36. (b) Intel 8008

37. (a) Ransomware

38. (d) Map chart

39. (b) 65,536 characters

40. (b) Apple II

41. (a) Only I

42. (d) All of these

43. (a) A-2, B-3, C-1 

44. (d) A-2, B-3, C-1

45. (c) A-2, B-3, C-1

46. (b) A-2, B-4, C-3, D-1

47. (a) PRINT prints to the screen, while LPRINT prints to the printer

48. (a) Only I

49. (a) Click on ‘Themes’ in the Design tab and select the desired theme

50. (a) The Internet of Things (IoT)
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